Installation
 
 

Select your version of Mathematica (earlier versions no longer provided):

  • Mathematica 12.1.1.0. Including COTP 1st edition, ALOE 2nd edition, VTFD 4th edition (without HelpBrowser and not fully checked on compatibility)
  • Mathematica 9.0.1. no longer    Including COTP 1st edition, ALOE 2nd edition, VTFD 4th edition
Sometimes it is possible to use the later version of the Pack within an earlier version of Mathematica. When you get messages that the notebooks (or palettes) have been produced by a later version of Mathematica than you are using, it often suffices to click on that warning window. What you might also do, is to save those particular notebooks again with your own system. Of course, all at your own risk. It is more complicated with the packages. If the engine changes much, the controls might not work.
Back to The Economics Pack.
http://thomascool.eu

PM. The "End of Line" symbol for users of Unix or Macintosh

Nowadays, this installation uses *.zip files. That should cause no problems for Unix or Macintosh. 

Use:

unzip -aa TheEconomicsPack.zip

See here for an explanation.